FC2ブログ

『このプロジェクトのコードは、64 ビット システムで使用するために更新する必要があります。Declare ステートメントの確認および更新を行い、次に Declare ステートメントに PtrSafe 属性を設定してください。』が出た時はこうしよう。


http://piyopiyocs.blog115.fc2.com/blog-entry-294.html

『このプロジェクトのコードは、64 ビット システムで使用するために更新する必要があります。Declare ステートメントの確認および更新を行い、次に Declare ステートメントに PtrSafe 属性を設定してください。』

このエラーメッセージは、32bit用のプログラムを64bitのパソコンで走らせた時に出るものです。

上記のサイトにその解決方法がありました。

ここに記します。




スポンサーサイト

テーマ : バイナリーオプション投資
ジャンル : 株式・投資・マネー

コメントの投稿

Secret

プロフィール

【ラルフ】

Author:【ラルフ】


↑ 【Click Me】
普段はセンセーをしながら、ときには作曲家、ギター・ベースのクラフトマンもやってます♪

最新記事
最新コメント
最新トラックバック
月別アーカイブ
カテゴリ
フリーエリア
フリーエリア
フリーエリア
フリーエリア
フリーエリア
検索フォーム
RSSリンクの表示
リンク
ブロとも申請フォーム

この人とブロともになる

QRコード
QRコード
フリーエリア
フリーエリア
フリーエリア
フリーエリア
フリーエリア
フリーエリア